<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6 lt-ie7"> <![endif]-->
<!--[if IE 7 ]> <html lang="en" class="no-js ie7 lt-ie8"> <![endif]-->
<!--[if IE 8 ]> <html lang="en" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if IE 9 ]> <html lang="en" class="no-js ie9 lt-ie10"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class='no-js' dir='ltr' lang='en' version='XHTML+RDFa 1.0' xml:lang='en' xmlns:content='http://purl.org/rss/1.0/modules/content/' xmlns:dc='http://purl.org/dc/terms/' xmlns:fb='http://www.facebook.com/2008/fbml' xmlns:foaf='http://xmlns.com/foaf/0.1/' xmlns:og='http://ogp.me/ns#' xmlns:rdfs='http://www.w3.org/2000/01/rdf-schema#' xmlns:schema='http://schema.org/' xmlns:sioc='http://rdfs.org/sioc/ns#' xmlns:sioct='http://rdfs.org/sioc/types#' xmlns:skos='http://www.w3.org/2004/02/skos/core#' xmlns:v='http://rdf.data-vocabulary.org/#' xmlns:xsd='http://www.w3.org/2001/XMLSchema#' xmlns='http://www.w3.org/1999/xhtml'>
<!-- <![endif] -->
<head>
<title>TNA Officially Announces Next Set Of TV Tapings - Details | eWrestlingNews.com</title>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='text/html; charset=utf-8' http-equiv='Content-Type'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"049b8b1ea9","applicationID":"3440856","transactionName":"c18PQkIODwhRShsLUEdDTkVYDhQ=","queueTime":0,"applicationTime":70,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='en' http-equiv='Content-Language'>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="qKlfovyrgmKOIUnonFGxrUXD7E44iwqfTaRjZs2MBnVGdr0jLFbY3Sma4qwKYvVWyPiT4UjiSHlQVfr/W1MBFQ==" />
<meta content='impact wrestling, Wrestling News, Wrestling, WWE News, TNA News, Pro Wrestling' name='keywords'>
<meta content='TNA issued the following: IMPACT WRESTLING RETURNS TO...' name='description'>
<meta content='TNA Officially Announces Next Set Of TV Tapings - Details | eWrestlingNews.com' name='title'>
<meta content='TNA Officially Announces Next Set Of TV Tapings - Details' property='og:title'>
<meta content='TNA issued the following: IMPACT WRESTLING RETURNS TO...' property='og:description'>
<meta content='eWrestlingNews.com' property='og:site_name'>
<meta content='http://www.ewrestlingnews.com/news/tna-officially-announces-next-set-of-tv-tapings-details' property='og:url'>
<meta content='178037422393414' property='fb:app_id'>
<meta content='Newspresso' name='Generator'>
<meta content='@ewrestlingnews' name='twitter:site'>
<meta content='summary' name='twitter:card'>
<meta content='TNA Officially Announces Next Set Of TV Tapings - Details' name='twitter:title'>
<meta content='2016-12-21 13:11:12 -0500' name='dc.date.issued'>
<meta content='Andrew_Ravens' name='twitter:creator'>
<meta about='http://www.ewrestlingnews.com/news/tna-officially-announces-next-set-of-tv-tapings-details' content='TNA Officially Announces Next Set Of TV Tapings - Details' property='schema:name dc:title'>
<meta content='TNA issued the following: IMPACT WRESTLING RETURNS TO...' name='twitter:description'>
<meta content='article' property='og:type'>
<meta content='http://media-ewrestlingnews-com.s3.amazonaws.com/2016/01/06/19/02/43/569/impact_wrestling.jpg' name='twitter:image'>
<meta content='http://media-ewrestlingnews-com.s3.amazonaws.com/2016/01/06/19/02/43/569/impact_wrestling.jpg' property='og:image'>
<link href='http://media-ewrestlingnews-com.s3.amazonaws.com/2016/01/06/19/02/43/569/impact_wrestling.jpg' rel='image_src'>


<script>
  // CORs
  document.domain = "ewrestlingnews.com";
  // Chartbeat
  var _sf_startpt=(new Date()).getTime()
</script>
<link href="http://www.ewrestlingnews.com/news/tna-officially-announces-next-set-of-tv-tapings-details" rel="canonical" />
<link href='http://assets.ewrestlingnews.com/assets/favicon-32x32-5b594e7db997463956b344accdc48ff4.png' rel='icon' sizes='32x32' type='image/png'>
<link href='http://assets.ewrestlingnews.com/assets/favicon-16x16-ab783cc6453ce5f8f0687786ffc7b0c7.png' rel='icon' sizes='16x16' type='image/png'>
<link href='http://assets.ewrestlingnews.com/assets/apple-touch-icon-875f8bb518dbe04ce6224d73cb31a88f.png' rel='apple-touch-icon'>
<link href='http://assets.ewrestlingnews.com/assets/apple-touch-icon-76x76-74d680b81f88827fba031842bb7cc249.png' rel='apple-touch-icon' sizes='76x76'>
<link href='http://assets.ewrestlingnews.com/assets/apple-touch-icon-120x120-cc7be5c5d094a992067e1a69fc46e167.png' rel='apple-touch-icon' sizes='120x120'>
<link href='http://assets.ewrestlingnews.com/assets/apple-touch-icon-152x152-331dfa5eb760d82c2432af0be328b317.png' rel='apple-touch-icon' sizes='152x152'>
<link rel="alternate" type="application/atom+xml" title="ATOM" href="/news/feed" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/news/feed.rss" />
<link rel="stylesheet" media="screen" href="http://assets.ewrestlingnews.com/assets/application-85ade3871cd7e013792a83c879636e7b.css" />




<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<!-- header injection google dfp 300x250 Matomy_100-->

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/43234123/Matomy_ATF_100', [300, 250], 'div-gpt-ad-1454015861163-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- header injection ROS Square -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/43234123/300x250_BTF_I_PricePriority', [300, 250], 'div-gpt-ad-1454102381272-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- header injection 728x90 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/43234123/720x90', [728, 90], 'div-gpt-ad-1454101714415-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Tabloola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/ewrestlingnews/loader.js');
</script>

<script data-cfasync='false' async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<!-- can delete -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/43234123/300x250_ATF_ROS', [300, 250], 'div-gpt-ad-1473527739128-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>
<body>
<!-- / Facebook -->
<div id='fb-root'></div>
<div class='off-canvas-wrap' data-offcanvas>
<div class='inner-wrap'>
<div class='contain-to-grid'>
<div class='row'>
<div class='columns pull-left pull-right'>
<!-- / Logo + ticker -->
<div id='header'>
<nav class='top-bar logo-bar'>
<div class='logo-bar-bg'></div>
<div class='dropdown-link write-for-us-dd show-for-medium-up'>
<a class="button split large primary write-for-us trackEvent" data-name="Click Write Post in nav bar" data-redirect="post" href="/write"><i class='icon write'></i>
<h6 class='sign-in'>Write Article</h6>
<span></span>
</a><ul class='dropdown-menu'>
<li>
<a class="trackEvent" data-name="Click Write Article in header" href="/posts/new">Write New Article</a>
</li>
<li>
<a class="trackEvent" data-name="Click Upload Video in header" href="/videos/new">Upload a Video</a>
</li>
<li>
<a class="trackEvent" data-name="Click Create List in header" href="/lists/new">Create a Top 10 List</a>
</li>
<li>
<a class="trackEvent" data-name="Click Upload Gallery in header" href="/galleries/new">Upload Photo Gallery</a>
</li>
</ul>
</div>
<ul class='title-area'>
<li class='name'>
<h1><a class="logo trackEvent" data-name="Clicked logo in header" href="/">eWrestlingNews.com</a></h1>
</li>
<li class='menu-icon show-for-small-only'>
<ul class='inline-list no-bullet header-mobile-menu'>
<li>
</li>
<li>
<a class="trackEvent menu-toggle toggle-gimp-menu" data-name="Clicked menu icon on mobile" href="#"><i class='icon menu'></i>
</a></li>
</ul>
</li>
</ul>
<section class='top-bar-section show-for-medium-up'>
<!-- / News ticker -->
<div class='ticker show-for-medium-up'>
<strong>Latest Headline</strong>
<div class='slider'>
<div class='slide'>
<span>
<a class="trackEvent" data-name="News ticker link" href="/news/wwe-network-streaming-content-for-thursday-december-22nd-2016">&raquo; WWE Network Streaming Content For Thursday, December 22nd, 2016</a>
</span>
</div>
</div>
</div>
</section>
</nav>
<!-- / Primary site navigation -->
<div class='show-for-medium-up' id='primary-nav'>
<nav class='top-bar'>
<section class='top-bar-section'>
<ul class='left'>
<li class='home'>
<a class="home-link trackEvent" data-name="Clicked home icon in nav bar" href="/"><i class='icon home'></i>
</a></li>
<li class='has-dropdown not-click'>
<a class="news-dd-link trackEvent" data-name="Clicked News link in nav bar" href="/latest/news">News</a>
<ul class='dropdown'>
<li><a class="trackEvent" data-name="Clicked WWE News in nav bar" href="/latest/news?filter=WWE">WWE News</a></li>
<li><a class="trackEvent" data-name="Clicked TNA News in nav bar" href="/latest/news?filter=TNA">TNA News</a></li>
<li><a class="trackEvent" data-name="Clicked ROH News in nav bar" href="/latest/news?filter=ROH">ROH News</a></li>
<li><a class="trackEvent" data-name="Clicked MMA/UFC News in nav bar" href="/latest/news?filter=MMA/UFC">MMA/UFC News</a></li>
<li><a class="trackEvent" data-name="Clicked Indie News in nav bar" href="/latest/news?filter=Indie">Indie News</a></li>
<li><a class="trackEvent" data-name="Clicked Other News in nav bar" href="/latest/news?filter=Other">Other News</a></li>
</ul>
</li>
<li><a class="trackEvent" data-name="Clicked Articles in nav bar" href="/latest/articles">Articles</a></li>
<li><a class="trackEvent" data-name="Clicked Community in nav bar" href="/community">Community</a></li>
<li><a class="trackEvent" data-name="Clicked Results in nav bar" href="/result">Results</a></li>
<li><a class="trackEvent" data-name="Clicked Galleries in nav bar" href="/galleries">Galleries</a></li>
<li><a class="trackEvent" data-name="Clicked Videos in nav bar" href="/videos">Videos</a></li>
<li class='show-for-large-up'><a class="trackEvent" data-name="Clicked Profiles in nav bar" href="/profiles">Profiles</a></li>
<li><a class="trackEvent" data-name="Clicked Forums link in nav bar" href="http://discuss.ewrestlingnews.com/">Forums</a></li>
</ul>
<ul class='right'>
<li class='contact icon-link show-for-large-up'>
<a class="trackEvent" data-name="Clicked CONTACT icon in nav bar" href="/contact"><i class='icon email'></i>
</a></li>
<li class='help icon-link show-for-large-up'>
<a class="help-link trackEvent" data-name="Clicked HELP icon in nav bar" href="#"><i class='icon help'></i>
</a></li>
<li class='search'>
<div class='search-form'>
<form action="/posts/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<input type="search" name="q" id="q" placeholder="SEARCH NEWS" class="search-input radius" />
<input alt="Icon search" type="image" src="http://assets.ewrestlingnews.com/assets/icon-search-4c77047b75f5cca83230a0a8da7fadf5.png" class="search-button" />
</form>

</div>
</li>
<li class='has-dropdown not-click'>
<a class="sign-in trackEvent" data-name="Clicked Sign In link in nav bar" data-redirect="profile" href="/connect"><i class='icon default-avatar'></i>
</a><ul class='dropdown'>
<li class='sign-up-dd'>
<a class='sign-in trackEvent' data-name='Clicked Sign In link in nav bar drop down' href='/connect'>
<strong>SIGN UP</strong>
<p>Connect to write posts, follow friends and earn badges!</p>
</a>
<div class='connect-links'>
<a href="/auth/facebook"><i class='icon connect-facebook'></i>
</a><a href="/auth/twitter"><i class='icon connect-twitter'></i>
</a><a href="/auth/gplus"><i class='icon connect-gplus'></i>
</a></div>
</li>
</ul>
</li>
</ul>
</section>
</nav>
</div>

</div>
</div>
</div>
<!-- / Sidebar nav menu -->
</div>
<!-- / Subheader with banner + user info box -->
<div class="ad-widget ad-subheader desktop ad-x expandable trackEvent " data-name="Click AD - subheader desktop"><div class='show-for-medium-up' id='subheader'>
<div class='row'>
<div class='columns large-9 medium-12 small-12 text-center'>
<div class="ad-widget ad-728x90_ATF desktop trackEvent " data-name="Click AD - 728x90_ATF desktop"><iframe width="728" height="90" src="http://ads.ewrestlingnews.com/728x90_ATF.html" scrolling="no" frameborder="0" marginheight=0 marginwidth=0 allowTransparency="true" STYLE="border:0px; padding:0px"></iframe></div>
</div>
<div class='columns show-for-large-up large-3'>
<div class='social-share'>

    <div addthis:title='eWrestlingNews.com' addthis:url='http://www.ewrestlingnews.com/' class='addthis_toolbox addthis_default_style share-bar-bottom-left'>
        <ul class='social-icons'>
          <li class='facebook'>
            <a href="http://www.facebook.com/share.php?u=http://www.facebook.com/ewrestlingnews">Share on Facebook
            </a>
          </li>
          <li class='twitter'>
            <a href="http://twitter.com/share?url=http://www.ewrestlingnews.com">Share on Twitter
            </a>
          </li>
          <li class='google_plus'>
            <a href="https://plus.google.com/share?url=http://www.ewrestlingnews.com" onclick="javascript:window.open(this.href, &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#39;);return false;">Share on Google Plus
            </a>
          </li>
        </ul>
    </div>
</div>
</div>
</div>
</div>
</div>

<!--
<div id="adslot5305"></div>
<script>
;(function(d, t) {
  var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
  g.src = "//serve.adslot.com/ads/4230/adslot5305_5305";
  s.parentNode.insertBefore(g, s);
}(document, 'script'));
</script>
-->

</div>



<div class='row' id='page-body'>
<div class='columns'>
<div id='primary-content'>
<div class='alert-messages row'>
<div class='columns'>
</div>
</div>

<div class='post row'>
<div class='content-wrap columns medium-8 large-8'>
<div class='post-header'>
<div class='row'>
<div class='columns'>
<div class='row post-subheader'>
<div class='columns cover-image' style="background: url('http://media-ewrestlingnews-com.s3.amazonaws.com/2016/01/06/19/02/43/569/impact_wrestling.jpg') no-repeat top left;background-size: cover; background-position: center;">
<div class='title'>
<h3>TNA Officially Announces Next Set Of TV Tapings - Details</h3>
</div>
</div>

</div>
</div>
</div>
<div class='row'>
<div class='columns'>
<div class='post-meta'>
<div class='row'>
<div class='columns small-12 medium-7 large-6 pull-left'>
<a href="/users/andy-ravens"><img class="user-thumb left" src="http://media-ewrestlingnews-com.s3.amazonaws.com/2015/04/06/13/51/45/80/Christmas_201.jpg" alt="Christmas 201" width="60" height="60" /></a>
<h6>
BY
<a class="user-profile-link" href="/users/andy-ravens">Andrew Ravens
<span>(774080)</span>
</a><!-- .sep -->
<!-- = follow_link_helper(user, {size: "small"}) -->
<!-- - if user.twitter_handle.present? -->
<!-- = link_to "http://twitter.com/#{user.twitter_handle}", class: "twitter-link button tiny" do -->
<!-- .icon.follow -->
</h6>
<ul class='meta inline-list float-left'>
<li class='post-date'>
12/21/16  1:11 PM
</li>
</ul>
<ul class='meta inline-list float-left'>
<li class='comments'>
<i class='icon comments'></i>
<a data-disqus-identifier="ewn_70589" href="#disqus_thread">-</a>
</li>
<li class='divider'></li>
<li class='views'>
<i class='icon views'></i>
2388
</li>
</ul>
</div>
</div>
</div>

</div>
</div>

</div>

<div class='row'>


<div class="ad-widget ad-post_show-above_content-tablet tablet ad-1x1 expandable trackEvent " data-name="Click AD - post_show-above_content-tablet tablet"></div>
<div class='column'>
<div class='post-body'>
<div class='post-content'>

<p><a href="/posts/tagged/tna">TNA</a> issued the following: </p><p><strong><a href="/posts/tagged/impact">IMPACT</a> WRESTLING RETURNS TO UNIVERSAL STUDIOS</strong></p><p><strong>JANUARY 5-8 &amp; 10-12 for LIVE TV and PAY-PER-VIEW EVENTS</strong></p><p><strong>WHAT:</strong></p><p>Be part of the adrenaline-pumping action January 5-8 &amp; 10-12 as the Stars and Knockouts of <a href="/posts/tagged/impact">IMPACT</a> WRESTLING return to Soundstage 20 on the backlot at Universal Studios, Florida for seven days of televised events, including the LIVE broadcast of <a href="/posts/tagged/impact-wrestling">IMPACT WRESTLING</a> on Thursday, January 5, airing at 8/7c on Pop AND the LIVE broadcast of January One Night Only Pay-Per-View!</p><p><strong>WHEN:</strong></p><p>January 5 – 8</p><p>January 10-12</p><p>Thursday, January 5</p><p>Event starts at 7 p.m. ET</p><p>Doors open at 6:30 p.m. ET</p><p>Friday, January 6</p><p>Event starts at 7 p.m. ET</p><p>Doors open at 6:30 p.m. ET</p><p>Saturday, January 7</p><p>Matinee</p><p>Event starts at 1 p.m. ET</p><p>Doors open at 12:30 p.m. ET</p><div class="show-for-small-only inline-mobile-ad" id="related-post-ad-1"></div><p class="inline-related">Also read: <a href="http://www.ewrestlingnews.com/news/tna-holding-impact-wrestling-tv-tapings-next-month" class="trackEvent" data-name="Clicked Also Read link in post">TNA Holding Impact Wrestling TV Tapings Next Month</a></p><p>Evening show</p><p>Event starts at 7 p.m. ET</p><p>Doors open at 6:30 p.m. ET</p><p>Sunday, January 8</p><p>Matinee</p><p>Event starts at 1 p.m. ET</p><p>Doors open at 12:30 p.m. ET</p><p>Evening show</p><p>Event starts at 7 p.m. ET</p><p>Doors open at 6:30 p.m. ET</p><p>Tuesday, January 1o</p><p>Event starts at 6 p.m. ET</p><p>Doors open at 5:30 p.m. ET</p><p>Wednesday, January 11</p><p>Event starts at 6 p.m. ET</p><p>Doors open at 5:30 p.m. ET</p><p>Thursday, January 12</p><p>Event starts at 6 p.m. ET</p><div class="show-for-small-only inline-mobile-ad" id="related-post-ad-2"></div><p>Doors open at 5:30 p.m. ET</p><p>*Times are subject to change. Updates on any changes can be found at impactwrestling.com and on all of <a href="/posts/tagged/impact">IMPACT</a>’s social media channels @IMPACTWRESTLING</p><p><strong>WHERE:</strong></p><p>Soundstage 20, located on the backlot at Universal Studios Florida in Orlando.</p><p><strong>TICKETS:</strong></p><p>Admission to the event is complimentary.</p><p><strong>VIP EXPERIENCE:</strong></p><p>A limited number of VIP Experiences are available for $129 at ShopTNA.com</p><p>The ultimate VIP Experience includes:</p><p>-Priority seating to the LIVE <a href="/posts/tagged/impact">IMPACT</a> WRESTLING broadcast and all <a href="/posts/tagged/other">other</a> <a href="/posts/tagged/tna">TNA</a> events inside Soundstage 20 at Universal Studios, Florida.</p><p>-A special VIP credential</p><p>-A commemorative event poster</p><p>-A nightly meet-and-greet photo and autograph session with a select <a href="/posts/tagged/impact">IMPACT</a> WRESTLING Star or Knockout</p><p>GET YOURS HERE!!!!!</p><p>Questions about our VIP experience?</p><p>Contact: Amy Zack (<a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="7d1c071c1e163d09131c0a0f180e091114131a531e1210">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>)</p><p><strong>WHO:</strong></p><p><a href="/posts/tagged/impact">IMPACT</a> WRESTLING features a diverse roster of professional athletes and entertainers including Jeff and <a href="/profiles/matt-hardy">Matt Hardy</a>, <a href="/profiles/ethan-carter-iii">Ethan Carter III</a> (EC3), Bobby <a href="/profiles/lashley">Lashley</a>, <a href="/profiles/drew-galloway">Drew Galloway</a>, <a href="/profiles/james-storm">James Storm</a>, The Miracle <a href="/profiles/mike-bennett">Mike Bennett</a>, <a href="/profiles/moose">Moose</a>, the best female wrestlers in the world – the <a href="/posts/tagged/tna">TNA</a> Knocknouts – featuring <a href="/profiles/gail-kim">Gail Kim</a>, <a href="/profiles/maria-kanellis">Maria Kanellis</a> Bennett, and <a href="/profiles/brandi-rhodes">Brandi Rhodes</a>! You’ll also see the likes of TNA’s no limits high-flying X-Division Stars like DJZ.</p>
<!-- The container tag -->
<!-- available local variables -->
<!-- current_page:  a page object for the currently displayed page -->
<!-- total_pages:   total number of pages -->
<!-- per_page:      number of items to fetch per page -->
<!-- remote:        data-remote -->
<!-- paginator:     the paginator that renders the pagination tags inside -->

<div class="ad-widget ad-post_show-below_content-desktop desktop ad-468x60 expandable trackEvent " data-name="Click AD - post_show-below_content-desktop desktop"><!--
<iframe width="468" height="60" data-src="http://ads.ewrestlingnews.com/468x60_ADSLOT.html" scrolling="no" frameborder="0" marginheight=0 marginwidth=0 allowTransparency="true" STYLE="border:0px; padding:0px"></iframe>
--></div>
<div data-str-native-key="d7aa9d49" style="display: none;"></div>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
</div>
<script async='async' data-cfasync='false' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-532b591d44b47fdd' type='text/javascript'></script>
<div class='clearfix'></div>
<div class='show-for-small-only'>

<div class='widget trending-widget panel'>
<div class='header trending show-arrow'>
<h5>
<span>Trending</span>
Stories
</h5>
</div>
<div class='content trackEvent' data-name='Clicked Trending Post widget item'>
<ul class='font-size-small icon-list no-bullet small'>
<li>
<a href="/news/sasha-banks-supposedly-will-have-an-important-match-at-wrestlemania-33"><div class='trend-1 trend-bar'></div>
<img height="100%" width="100%" src="http://media-ewrestlingnews-com.s3.amazonaws.com/2016/09/23/06/29/37/c215cc6e-5ff4-47fc-b53e-d706d8402f92/sasha-banks-28678755.jpg" alt="Sasha banks 28678755" />
<div class='title'>
<span>Sasha Banks Supposedly Will Have An Important Match At WrestleMania 33</span>
</div>
</a></li>
<li>
<a href="/news/nxt-star-receives-new-ring-name-wwe-supercard-3-update"><div class='trend-2 trend-bar'></div>
<img height="100%" width="100%" src="http://media-ewrestlingnews-com.s3.amazonaws.com/2016/02/19/16/40/31/88959964-e057-48b0-877e-e0db4f1fec69/NXT Logo 2016.jpg" alt="Nxt logo 2016" />
<div class='title'>
<span>NXT Star Receives New Ring Name, WWE Supercard 3 Update</span>
</div>
</a></li>
<li>
<a href="/news/billy-gunn-i-would-love-to-return-to-wwe-as-a-coach"><div class='trend-3 trend-bar'></div>
<img height="100%" width="100%" src="http://media-ewrestlingnews-com.s3.amazonaws.com/2015/07/11/23/37/35/31/billy_gunn.png" alt="Billy gunn" />
<div class='title'>
<span>Billy Gunn: “I Would Love To Return To WWE As A Coach”</span>
</div>
</a></li>
<li>
<a href="/news/rey-mysterio-speaks-on-randy-orton-possible-wwe-return-lucha-underground"><div class='trend-4 trend-bar'></div>
<img height="100%" width="100%" src="http://media-ewrestlingnews-com.s3.amazonaws.com/2015/04/05/23/45/54/650/reymysterio393.jpg" alt="Reymysterio393" />
<div class='title'>
<span>Rey Mysterio Speaks On Randy Orton, Possible WWE Return, Lucha Underground</span>
</div>
</a></li>
<li>
<a href="/news/vader-responds-to-chael-sonnen-s-rant-on-him"><div class='trend-5 trend-bar'></div>
<img height="100%" width="100%" src="http://media-ewrestlingnews-com.s3.amazonaws.com/2015/08/08/02/31/29/856/4826f17b40cfb572519ea0c3a0b043ab_crop_north.jpg" alt="4826f17b40cfb572519ea0c3a0b043ab crop north" />
<div class='title'>
<span>Vader Responds To Chael Sonnen’s Rant On Him</span>
</div>
</a></li>
</ul>

</div>
</div>

</div>
<div class='post-footer'>
<small class='post-tags'>
<strong>Tags:</strong>
<a class="label secondary trackEvent " data-name="Click tag link in post" href="/posts/tagged/impact%20wrestling">impact wrestling</a>
</small>

<div class="ad-widget ad-post-footer-desktop desktop ad-x expandable trackEvent " data-name="Click AD - post-footer-desktop desktop"><div id="taboola-below-article-thumbnails" style="padding:0 10px"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<!--
<div class="OUTBRAIN" data-src="http://www.ewrestlingnews.com/news/tna-officially-announces-next-set-of-tv-tapings-details" data-widget-id="AR_2" data-ob-template="eWrestlingNews" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
-->
<!--
<script src="http://ib.3lift.com/ttj?inv_code=ewrestlingnews_sub_article"></script>
-->

</div>

<div class='post-comments'>
<div class='warning'>
Having problems with Disqus?
<a href="https://support.google.com/accounts/answer/32050">Clear your cache to fix the problem.
</a></div>
<div id='disqus_thread'></div>
<script data-cfasync='false' type='text/javascript'>
var disqus_shortname = 'ewrestlingnews';
var disqus_identifier = 'ewn_70589';
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>
Please enable JavaScript to view the
<a href='http://disqus.com/?ref_noscript'>comments powered by Disqus.</a>
</noscript>
</div>


</div>
</div>
</div>
</div>

</div>
<div class='sidebar-wrap columns show-for-medium-up medium-4 large-4'>
<div class="ad-widget ad-300x250_ATF-tablet desktop ad-300x250 expandable trackEvent " data-name="Click AD - 300x250_ATF-tablet desktop"><iframe width="300" height="250" src="http://ads.ewrestlingnews.com/300x250_Rubicon_Mobile.html" scrolling="no" frameborder="0" marginheight=0 marginwidth=0 allowTransparency="true" STYLE="border:0px; padding:0px"></iframe>
</div>
<div class="ad-widget ad-internal desktop ad-300x150 expandable trackEvent " data-name="Click AD - internal desktop"><!--
<a href="http://www.ewrestlingnews.com/posts/tagged/wrestlemania"><img src="http://ads.ewrestlingnews.com/ppvimages/wm31.png"><br>
<center><b>WWE WrestleMania 31 Live Results Mar. 29</b></center></a>
-->
<!--
<a href="http://discuss.ewrestlingnews.com/"><img src="http://ads.ewrestlingnews.com/forum-promo.png" /></a>
--></div>
<div class='widget trending-widget panel'>
<div class='header trending show-arrow'>
<h5>
<span>Trending</span>
Stories
</h5>
</div>
<div class='content trackEvent' data-name='Clicked Trending Post widget item'>
<ul class='font-size-small icon-list no-bullet small'>
<li>
<a href="/news/sasha-banks-supposedly-will-have-an-important-match-at-wrestlemania-33"><div class='trend-1 trend-bar'></div>
<img height="100%" width="100%" src="http://media-ewrestlingnews-com.s3.amazonaws.com/2016/09/23/06/29/37/c215cc6e-5ff4-47fc-b53e-d706d8402f92/sasha-banks-28678755.jpg" alt="Sasha banks 28678755" />
<div class='title'>
<span>Sasha Banks Supposedly Will Have An Important Match At WrestleMania 33</span>
</div>
</a></li>
<li>
<a href="/news/nxt-star-receives-new-ring-name-wwe-supercard-3-update"><div class='trend-2 trend-bar'></div>
<img height="100%" width="100%" src="http://media-ewrestlingnews-com.s3.amazonaws.com/2016/02/19/16/40/31/88959964-e057-48b0-877e-e0db4f1fec69/NXT Logo 2016.jpg" alt="Nxt logo 2016" />
<div class='title'>
<span>NXT Star Receives New Ring Name, WWE Supercard 3 Update</span>
</div>
</a></li>
<li>
<a href="/news/billy-gunn-i-would-love-to-return-to-wwe-as-a-coach"><div class='trend-3 trend-bar'></div>
<img height="100%" width="100%" src="http://media-ewrestlingnews-com.s3.amazonaws.com/2015/07/11/23/37/35/31/billy_gunn.png" alt="Billy gunn" />
<div class='title'>
<span>Billy Gunn: “I Would Love To Return To WWE As A Coach”</span>
</div>
</a></li>
<li>
<a href="/news/rey-mysterio-speaks-on-randy-orton-possible-wwe-return-lucha-underground"><div class='trend-4 trend-bar'></div>
<img height="100%" width="100%" src="http://media-ewrestlingnews-com.s3.amazonaws.com/2015/04/05/23/45/54/650/reymysterio393.jpg" alt="Reymysterio393" />
<div class='title'>
<span>Rey Mysterio Speaks On Randy Orton, Possible WWE Return, Lucha Underground</span>
</div>
</a></li>
<li>
<a href="/news/vader-responds-to-chael-sonnen-s-rant-on-him"><div class='trend-5 trend-bar'></div>
<img height="100%" width="100%" src="http://media-ewrestlingnews-com.s3.amazonaws.com/2015/08/08/02/31/29/856/4826f17b40cfb572519ea0c3a0b043ab_crop_north.jpg" alt="4826f17b40cfb572519ea0c3a0b043ab crop north" />
<div class='title'>
<span>Vader Responds To Chael Sonnen’s Rant On Him</span>
</div>
</a></li>
</ul>

</div>
</div>

<div class="ad-widget ad-300x250_ATF-tablet desktop ad-300x250 expandable trackEvent " data-name="Click AD - 300x250_ATF-tablet desktop"><iframe width="300" height="250" src="http://ads.ewrestlingnews.com/300x250_Rubicon_Mobile.html" scrolling="no" frameborder="0" marginheight=0 marginwidth=0 allowTransparency="true" STYLE="border:0px; padding:0px"></iframe>
</div>


<div class='widget popular-widget panel'>
<div class='header green'>
<h5>
<span>Top Writers</span>
<small>(December)</small>
</h5>
</div>
<div class='content trackEvent' data-name='Clicked Popular Users widget item'>
<div class='row popular-user'>
<div class='small-3 medium-4 large-3 columns'>
<a class="profile-pic" href="/users/kyle-dacosta"><img class="" src="http://media-ewrestlingnews-com.s3.amazonaws.com/2016/09/17/20/13/38/8226b7ca-3324-4100-b561-431fdf3df203/download.jpg" alt="Download" width="125" height="125" />
<div class='caption'>
<h6>
226K
<small>views</small>
</h6>
</div>
</a></div>
<div class='small-9 medium-8 large-9 columns'>
<a href="/news/stephanie-mcmahon-we-would-welcome-ronda-rousey-with-open-arms"><span class='name'>Kyle DaCosta</span>
<h6>Stephanie McMahon: We Would Welcome Ronda Rousey With Open Arms</h6>
</a></div>
</div>
</div>
</div>


<div class='disqus-widget panel'>
<div class='content'>
<script data-cfasync='false' src='http://ewrestlingnews.disqus.com/combination_widget.js?num_items=2&amp;hide_mods=0&amp;color=grey&amp;default_tab=recent&amp;excerpt_length=30' type='text/javascript'></script>
</div>
</div>

<div class='show-for-medium-up'>
<div class="ad-widget ad-300x250_ATF-tablet desktop ad-300x250 expandable trackEvent " data-name="Click AD - 300x250_ATF-tablet desktop"><iframe width="300" height="250" src="http://ads.ewrestlingnews.com/300x250_Rubicon_Mobile.html" scrolling="no" frameborder="0" marginheight=0 marginwidth=0 allowTransparency="true" STYLE="border:0px; padding:0px"></iframe>
</div>
</div>

</div>
</div>

</div>
</div>
</div>
<!-- - desktop_only do -->
<!-- = banner_ad_helper("footer") -->
<!-- = banner_ad_helper("footer", "mobile") -->
<div class='row show-for-medium-up' id='site-nav'>
<div class='site-links medium-4 columns'>
<h5>Site Links</h5>
<div class='row'>
<div class='medium-6 columns'>
<ul class='no-bullet'>
<li><a href="/latest/news">Latest News</a></li>
<li><a href="/latest/articles">Articles</a></li>
<li><a href="/community">Community</a></li>
<li><a href="/galleries">Galleries</a></li>
<li><a href="/videos">Videos</a></li>
</ul>
</div>
<div class='medium-6 columns'>
<ul class='no-bullet'>
<li><a href="/about">About Us</a></li>
<li><a href="http://blog.ewrestlingnews.com/">EWN Blog</a></li>
<li><a href="/advertising">Advertising</a></li>
<li><a href="http://discuss.ewrestlingnews.com/">Forum</a></li>
<li><a href="/contact">Contact</a></li>
</ul>
</div>
</div>
</div>
<div class='write-for-us medium-4 columns'>
<h5>Write For Us</h5>
<p>Want to write for eWrestlingNews.com? Connect now and find out how to contribute.</p>
<a class="button alert" href="/write">Write For Us</a>
</div>
<div class='stay-in-touch medium-4 columns'>
<h5>Stay In Touch</h5>
<p>Find us on your favorite social media sites:</p>
<div class='social-media row'>
<div class='medium-3 columns'>
<a class="social-icon" href="https://www.facebook.com/eWrestlingNews"><i class='icon facebook'></i>
</a></div>
<div class='medium-3 columns'>
<a class="social-icon" href="http://twitter.com/ewrestlingnews"><i class='icon twitter'></i>
</a></div>
<div class='medium-3 columns'>
<a class="social-icon" href="http://instagram.com/ewrestlingnews"><i class='icon instagram'></i>
</a></div>
<div class='medium-3 columns'>
<a class="social-icon" href="/latest/feed"><i class='icon rss'></i>
</a></div>
</div>
</div>
</div>
<div class='row' id='footer'>
<div class='copyright columns'>
<p>
<strong>&copy; 2014 Copyright eWrestlingNews.com</strong>
by Newspresso, Inc.  All Rights Reserved.
<a href="/terms">Terms of Use</a>
|
<a href="/privacy">Privacy Policy</a>
</p>
</div>
</div>



</div>
</div>
<!-- / Quantcast -->
<noscript>
<div style='display:none;'>
<img alt='Quantcast' border='0' height='1' src='//pixel.quantserve.com/pixel/p-4gjSUk98kBUfv.gif' width='1'>
</div>
</noscript>
<div class='fx-wrap'></div>



<div class="ad-widget ad-body_injection-all all ad-x expandable trackEvent " data-name="Click AD - body_injection-all all"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37222
       ,lang        : "en"
       ,slot        : '.post-body .post-content > p'
       ,format      : "inread"
       ,minSlot     : 2
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px 0px 14px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
</div>
<!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <![endif]-->
<script src="http://assets.ewrestlingnews.com/assets/app-desktop-0793667da407299f354cf125b03c6b45.js"></script>


<div class='reveal-modal' data-reveal id='modal'>
<a class='close-reveal-modal' href='#'>X</a>
</div>
</body>
</html>

